Can't compile with gen

I can not compile dev_default and others. Would you please give me any advice?

Patch Compilation Failed
Building patch Dev_Default_trail INFO: make exit code is 2.

In file included from /tmp/owl/owl-src-QiXK6s/Dev_default.h:27:0, from /tmp/owl/owl-src-QiXK6s/Dev_default.cpp:1: /tmp/owl/owl-build-DCT8ef/Source/genlib_ops.h: In function ‘t_sample trunc(t_sample)’: /tmp/owl/owl-build-DCT8ef/Source/genlib_ops.h:137:33: error: ‘t_sample trunc(t_sample)’ conflicts with a previous declaration inline t_sample trunc(t_sample v) { ^ In file included from /opt/, from Libraries/CMSIS/Include/arm_math.h:311, from ./LibSource/basicmaths.h:25, from /tmp/owl/owl-build-DCT8ef/Source/genlib.h:80, from /tmp/owl/owl-src-QiXK6s/Dev_default.h:25, from /tmp/owl/owl-src-QiXK6s/Dev_default.cpp:1: /opt/ note: previous declaration ‘constexpr float std::trunc(float)’ trunc(float __x) ^~~~~ make[1]: *** [/tmp/owl/owl-build-DCT8ef/Dev_default.o] Error 1 make: *** [patch] Error 2 ERROR: Patch build failed.

Looks like the online compiler is broke again, your prob gonna have to wait for rebel tech to fix it

Have u tried compiling with the max msp owl software to see if that works?

Yes, It had worked.
But just now I tried it again, Max OWL does not work too. an error occurred “SSL certificate problem : certificate has expired”.

Yeah I just tried too. And i tried to compile with Pure Data. Mars has to fix the compiler I think

Certificate expired on the old website - fixed now. Sorry! All working again!

An updated OWL package for Max is in the making, which will fix this for good (or a very long time indeed).

Thank you for your support. Max OWL is working well. But I can not compile on your website yet. the same error has been occured.