Expression Input Not Working


I was having fun with my OWL pedal when I first bought it a couple of years ago, and just came back to it this week after little use. Struggled to install new patches so I updated the firmware to “Openware” and that solved those issues.

However, now my expression pedal input is not working. I tested sending “PARAMETER_E” over MIDI to the pedal and that is working fine. I tried troubleshooting by making a little patch to send MIDI out with the value of parameters A-E from the pedal - I receive readings for the knobs but nothing for the expression pedal. I tested my expression pedal (which was working fine when I last used the OWL a year or so ago) with a multimeter and resistance readings seem fine as well.

Any clue what is up? Has the new firmware caused issues with the expression pedal for anyone?


Hi Alejandro,

This is something that was missed in the initial release of OpenWare for OWL1. Don’t worry, this is purely a software issue and hopefully @mars won’t forget to fix this in the next update.